<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://goldrushcam.com/sierrasuntimes/index.php/news/local-news/12742-mariposa-museum-history-center-fireside-chat-with-california-archaeologist-dr-john-pryor-on-sunday-february-18-2018" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday February 18 2018" />
	<meta name="rights" content="All Rights Reserved Goldrushcam/Sierra Sun Times" />
	<meta name="robots" content="index, follow" />
	<meta name="description" content="Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday, February 18, 2018" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday, February 18, 2018</title>
	<link href="http://goldrushcam.com/sierrasuntimes/media/plg_content_osembed/css/osembed.css?bc87d7a6f6e850ce2bc3521f26f38102" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/plugins/content/addthis/css/at-jp-styles.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/templates/rt_spectral/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/templates/rt_spectral/css-compiled/master-94eda50ab4a2ecf93f5a1d45257306aa.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/templates/rt_spectral/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/templates/rt_spectral/css/rt_spectral-custom.css" rel="stylesheet" type="text/css" />
	<link href="http://goldrushcam.com/sierrasuntimes/modules/mod_bannerslider/assets/css/banner_slider.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/modules/mod_jucontentslider/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/modules/mod_jucontentslider/tmpl/default/style.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/modules/mod_jucontentslider/tmpl/default/themes/simple/style.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/modules/mod_liveclockdate/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/sierrasuntimes/modules/mod_roknavmenu/themes/fusion/css/fusion.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/sierrasuntimes/images/headers/SierraSunTimes.gif) 50% 0 no-repeat !important;}
#rt-logo {width: 350px;height: 150px;}

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"bdd47a84ebfcf0d32e653f5a8c03c12d","system.paths":{"root":"\/sierrasuntimes","base":"\/sierrasuntimes"}}</script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/media/system/js/caption.js?37fcf6566be5b89eaae86cbaf505c27a" type="text/javascript"></script>
	<script src="/sierrasuntimes/media/system/js/mootools-core.js?37fcf6566be5b89eaae86cbaf505c27a" type="text/javascript"></script>
	<script src="/sierrasuntimes/media/system/js/core.js?37fcf6566be5b89eaae86cbaf505c27a" type="text/javascript"></script>
	<script src="/sierrasuntimes/media/system/js/mootools-more.js?37fcf6566be5b89eaae86cbaf505c27a" type="text/javascript"></script>
	
	
	
	<script src="http://goldrushcam.com/sierrasuntimes/media/plg_content_osembed/js/osembed.js?bc87d7a6f6e850ce2bc3521f26f38102" type="text/javascript"></script>
	<script src="/sierrasuntimes/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/templates/rt_spectral/js/chart.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/templates/rt_spectral/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_jucontentslider/assets/js/juslider.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_jucontentslider/assets/js/jquery.easing.1.3.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_jucontentslider/assets/js/juslider.autoscroll.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_jucontentslider/assets/js/jquery.touchswipe.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_jucontentslider/assets/js/jquery.transform2d.min.js" type="text/javascript"></script>
	<script src="/sierrasuntimes/modules/mod_roknavmenu/themes/fusion/js/sfhover.js" type="text/javascript"></script>
	
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-16285605-1', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});jQuery(document).ready(function($){
		juslider_api119 = $("#ju-contentslider-119 .ju-slider-wrap").juslider({displayeditems: 12, circular: true, effect: 'classic_slide', easingin: 'linear', easingout: 'linear', initialIndex: 0, keyboard: true, size: 0, speedin: 3000, speedout: 400, vertical: true, responsive: false, responsiveOneItem: false, autoHeightOneItem: false, touch: true, scrollwhen: 1, directionin: 'left', directionout: 'right', overlapin: 0.3, overlapout: 0.3, items: '#ju-contentslider-119 .ju-slider-itemwrap', onLoad: null, onBeforeSeek: null, onSeek: null, onResponsive: null}).juslider_autoscroll({autoplay: true, direction: 1, interval: 3000, autopause: false}).data("juslider");
		$("#ju-contentslider-119 .ju-slider-play").click(function(){
			$(this).fadeOut(150).parent().find(".ju-slider-stop").fadeIn(150);
		});
		
});
	</script>
	<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>



















</head>
<body  class="logo-type-custom fixed-header-0 header-type-none main-body-style-light main-body-type-full-bg mainbody-overlap-1 footer-overlay-light footer-type-none font-family-helvetica font-size-is-default menu-type-dropdownmenu menu-numbering-enabled layout-mode-responsive col12 option-com-content menu-local-news ">
	<div id="rt-page-surround">
				<header id="rt-header-surround">
			<div class="rt-header-overlay-all"></div>	
			<div class="rt-container rt-showcase-container"><div class="rt-header-overlay-left"></div></div>
			<div class="rt-header-overlay-right"></div>
						
						<div id="rt-drawer">
				<div class="rt-container">
					<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<script type="text/javascript" src="http://goldrushcam.com/sierrasuntimes/modules/mod_bannerslider/assets/js/cycle.js"></script>
<script type="text/javascript">

jQuery(window).load(function() {
	jQuery('.banner_slider').cycle({ 
		fx:     'fade', 
		speed:  'slow', 
		timeout: 6000 
		
	});
	
		jQuery('.banner_slider').hover(function() { 
    jQuery('.banner_slider').cycle('pause'); 
	},function(){
		jQuery('.banner_slider').cycle('resume'); 
	}
	
	);
	});
</script>

<div class="bannergroup">
<div class="banner_controls"></div>
<div class="banner_slider">
	<div class="banneritem">
																																																															<a
							href="/sierrasuntimes/index.php/component/banners/click/1" target="_blank"
							title="Sierra Tel Asks… &quot;Is Your Internet Plan Sized to Support Multiple Devices?&quot;">
							<img
								src="http://goldrushcam.com/sierrasuntimes/images/headers/Sierra-Tel-2018.jpg"
								alt="Sierra Tel Asks… "Is Your Internet Plan Sized to Support Multiple Devices?""
								width ="1200"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/sierrasuntimes/index.php/component/banners/click/2" target="_blank"
							title="Visit Yosemite Dental Care for ALL Your Dental Health needs">
							<img
								src="http://goldrushcam.com/sierrasuntimes/images/headers/Yosemite-Dental-Care-2016b.gif"
								alt="Visit Yosemite Dental Care for ALL Your Dental Health needs"
								width ="1200"								height ="90"							/>
						</a>
																<div class="clr"></div>
	</div>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
									<div id="rt-top" >
				<div class="rt-container">
					<div class="rt-grid-4 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<script type="text/javascript" src="http://goldrushcam.com/sierrasuntimes/modules/mod_bannerslider/assets/js/cycle.js"></script>
<script type="text/javascript">

jQuery(window).load(function() {
	jQuery('.banner_slider').cycle({ 
		fx:     'fade', 
		speed:  'slow', 
		timeout: 6000 
		
	});
	
		jQuery('.banner_slider').hover(function() { 
    jQuery('.banner_slider').cycle('pause'); 
	},function(){
		jQuery('.banner_slider').cycle('resume'); 
	}
	
	);
	});
</script>

<div class="bannergroup">
<div class="banner_controls"></div>
<div class="banner_slider">
	<div class="banneritem">
																																																															<a
							href="/sierrasuntimes/index.php/component/banners/click/6" target="_blank"
							title="&#039;Click&#039; here to visit &#039;High Country Health Foods &amp; Cafe&#039; website">
							<img
								src="http://goldrushcam.com/sierrasuntimes/images/banners/TopLeftSideSlider/High-Country-230.jpg"
								alt="'Click' here to visit 'High Country Health Foods & Cafe' website"
								width ="230"								height ="125"							/>
						</a>
																<div class="clr"></div>
	</div>
</div>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-5">
            <div class="rt-logo-block">
            <a href="/sierrasuntimes/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-3 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	</div>
	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>
				</div>
			</div>
								
						<div id="rt-showcase">
				<div class="rt-container">
					<div class="rt-grid-8 rt-prefix-2 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div id="horizmenu-surround">
        <ul class="menutop level1" >
                            <li class="item101 root" >
                        <a class="item" href="/sierrasuntimes/index.php"  >
                    <span>Home</span>
                </a>
                                </li>
                                <li class="item108 parent active root" >
                        <span class="daddy item nolink">
                    <span>News</span>
                </span>
                                <ul class="level2">
                                    <li class="item109 active" >
                        <a class="item" href="/sierrasuntimes/index.php/news/local-news"  >
                    <span>Local News</span>
                </a>
                                </li>
                                        <li class="item114" >
                        <a class="item" href="/sierrasuntimes/index.php/news/daily-news-links"  >
                    <span>Daily News Links</span>
                </a>
                                </li>
                                        <li class="item116" >
                        <a class="item" href="/sierrasuntimes/index.php/news/mariposa-county-daily-sheriff-and-booking-report"  >
                    <span>Booking Report </span>
                </a>
                                </li>
                                        <li class="item127" >
                        <a class="item" href="/sierrasuntimes/index.php/news/letters-to-the-editor"  >
                    <span>Letters to the Editor</span>
                </a>
                                </li>
                                        <li class="item128" >
                        <a class="item" href="/sierrasuntimes/index.php/news/obituaries"  >
                    <span>Obituaries</span>
                </a>
                                </li>
                                        <li class="item129" >
                        <a class="item" href="/sierrasuntimes/index.php/news/california"  >
                    <span>California</span>
                </a>
                                </li>
                                        <li class="item130" >
                        <a class="item" href="/sierrasuntimes/index.php/news/u-s-world"  >
                    <span>U.S. &amp; World</span>
                </a>
                                </li>
                                        <li class="item131" >
                        <a class="item" href="/sierrasuntimes/index.php/news/politics"  >
                    <span>Politics</span>
                </a>
                                </li>
                                        <li class="item132" >
                        <a class="item" href="/sierrasuntimes/index.php/news/advertising-specials"  >
                    <span>Advertising Specials</span>
                </a>
                                </li>
                                        <li class="item133" >
                        <a class="item" href="/sierrasuntimes/index.php/news/senior-news"  >
                    <span>Senior News</span>
                </a>
                                </li>
                                        <li class="item141" >
                        <a class="item" href="/sierrasuntimes/index.php/news/fire-call-log"  >
                    <span>Fire Call Log</span>
                </a>
                                </li>
                                        <li class="item168" >
                        <a class="item" href="/sierrasuntimes/index.php/news/autos"  >
                    <span>Autos</span>
                </a>
                                </li>
                                        <li class="item200" >
                        <a class="item" href="/sierrasuntimes/index.php/news/linda-gast"  >
                    <span>Linda Gast</span>
                </a>
                                </li>
                                    </ul>
                    </li>
                                <li class="item118 parent root" >
                        <a class="daddy item" href="/sierrasuntimes/index.php/entertainment"  >
                    <span>Entertainment</span>
                </a>
                                <ul class="level2">
                                    <li class="item208" >
                        <a class="item" href="/sierrasuntimes/index.php/entertainment/area-entertainment"  >
                    <span>Area Events</span>
                </a>
                                </li>
                                        <li class="item126" >
                        <a class="item" href="/sierrasuntimes/index.php/entertainment/photo-of-the-day"  >
                    <span>Photo of the Day</span>
                </a>
                                </li>
                                    </ul>
                    </li>
                                <li class="item117 root" >
                        <a class="item" href="/sierrasuntimes/index.php/weather"  >
                    <span>Weather</span>
                </a>
                                </li>
                                <li class="item112 root" >
                        <a class="item" href="/sierrasuntimes/index.php/advertise"  >
                    <span>Advertise</span>
                </a>
                                </li>
                                <li class="item111 root" >
                        <a class="item" href="/sierrasuntimes/index.php/contact-us"  >
                    <span>Contact Us</span>
                </a>
                                </li>
                                <li class="item113 root" >
                        <a class="item" href="/sierrasuntimes/index.php/donate"  >
                    <span>Donate</span>
                </a>
                                </li>
                                <li class="item119 root" >
                        <a class="item" href="/sierrasuntimes/index.php/real-estate"  >
                    <span>Real Estate</span>
                </a>
                                </li>
                        </ul>
    </div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-2 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<body onLoad="show_clock()">
<!--Joomla Module by http://www.rumahbelanja.com--><a href="http://www.rumahbelanja.com"></a>


<script language="javascript">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</script>	                	</div>
                	</div>
           </div>
	
</div>
					<div class="clear"></div>                                   
				</div>
			</div>
				
		</header>
						<section id="rt-body-section">
			<div id="rt-transition">
				<div id="rt-mainbody-surround">
															<div class="rt-body-bottom-background">
																		<div id="rt-expandedtop">
							<div class="rt-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 8/10/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4352407648817561"
     data-ad-slot="9544659370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 8/10/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4352407648817561"
     data-ad-slot="9544659370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
																		<div class="rt-container">
							          
<div id="rt-main" class="mb9-sa3">
                <div class="rt-container">
                    <div class="rt-grid-9 ">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/sierrasuntimes/index.php/news/local-news/12742-mariposa-museum-history-center-fireside-chat-with-california-archaeologist-dr-john-pryor-on-sunday-february-18-2018" itemprop="url"> Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday, February 18, 2018</a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/sierrasuntimes/index.php/news/local-news/12742-mariposa-museum-history-center-fireside-chat-with-california-archaeologist-dr-john-pryor-on-sunday-february-18-2018?tmpl=component&amp;print=1" title="Print article < Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday, February 18, 2018 >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/sierrasuntimes/media/system/images/printButton.png" alt="Print" />	</a>			</li>
		
					<li class="email-icon">
						<a href="/sierrasuntimes/index.php/component/mailto/?tmpl=component&amp;template=rt_spectral&amp;link=008dc4b250b7fd2692b2e7aa56fa887e9ad66a48" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<img src="/sierrasuntimes/media/system/images/emailButton.png" alt="Email" />	</a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="modified">
		<time datetime="2018-02-05T03:48:42-08:00" itemprop="dateModified">
			Last Updated: Monday, 05 February 2018 03:48		</time>
	</dd>
	</dl>



<div itemprop="articleBody">
	 <div class='joomla_add_this'><!-- AddThis Button BEGIN -->
<script type='text/javascript'>
var addthis_product = 'jlp-2.0';
var addthis_config = {
pubid:'Your+Profile+ID',
data_track_clickback:true,
ui_language:'en'
}
</script>
<div class="addthis_toolbox addthis_default_style addthis_32x32_style "addthis:url='http://goldrushcam.com/sierrasuntimes/index.php/news/local-news/12742-mariposa-museum-history-center-fireside-chat-with-california-archaeologist-dr-john-pryor-on-sunday-february-18-2018' addthis:title='Mariposa Museum &amp; History Center Fireside Chat with California Archaeologist Dr. John Pryor on Sunday, February 18, 2018'>
									<a class="addthis_button_preferred_1"></a>
									<a class="addthis_button_preferred_2"></a>
									<a class="addthis_button_preferred_3"></a>
									<a class="addthis_button_preferred_4"></a>
									<a class="addthis_button_compact"></a>
									<a class="addthis_counter addthis_bubble_style"></a>
								</div> <!-- AddThis Button END -->
</div><p style="text-align: center;"><span style="font-size: 12pt;"><strong>Fire and Ice: Historic and Archeological Research at Fish Camp/Summerdale California </strong></span></p>
<p>February 5, 2018 - Enjoy a Fireside Chat at the Mariposa Museum and History Center on <span style="color: #800000;"><strong>Sunday, February 18<sup>th</sup> </strong></span>at 2:00 p.m. The museum is located at <a href="https://www.google.com/maps/place/Mariposa+Museum+%26+History+Center/@37.489404,-119.971356,15z/data=!4m5!3m4!1s0x0:0x89547be841214fee!8m2!3d37.489404!4d-119.971356" target="_blank" rel="noopener" title="View map"><strong>5119 Jessie Street</strong></a> in Mariposa.</p>
<p><strong>Admission is free for this event.</strong></p>
<p>The talk will summarize the preliminary findings of Archaeological and Historical Research by Dr. John Pryor, his students and Native Americans as part of the mitigation for impacts due to the construction of the Silvertip Lodge at Fish Camp California.&nbsp; The archaeological site has a rich prehistory and history. There is evidence of Native Americans living along the banks of Big Creek from the Middle Archaic (around 3000 years ago) up to historic times.</p>
<p>John Pryor is a California Archaeologist with over&nbsp;45 years of field experience mostly working in California, but has also done a bit of archaeology in England, and the Eastern US.&nbsp; This work has spanned experiences that started doing traditional academic archaeology to doing Cultural Resources Management to over the last 15 years primarily work as a consultant for Native American Tribes in California.&nbsp;</p>
<p>He is currently a Full Professor in the&nbsp;Anthropology Department at CSU-Fresno.&nbsp;</p>
<p>For more information about the&nbsp;Mariposa Museum and History Center, visit their website at <strong><a href="http://mariposamuseum.com" target="_blank" rel="noopener" title="Visit website">MariposaMuseum.com</a></strong>.</p>
<hr /><img src="/sierrasuntimes/images/2018/february/2-18-18-Fireside-Chat-.jpg" alt="2 18 18 Fireside Chat " style="display: block; margin-left: auto; margin-right: auto;" /> </div>



	</article>



								</div>
	                        </div>
						</div>
                                                                    </div>
                                <div class="rt-grid-3 ">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		
<script type="text/javascript" src="http://goldrushcam.com/sierrasuntimes/modules/mod_bannerslider/assets/js/cycle.js"></script>
<script type="text/javascript">

jQuery(window).load(function() {
	jQuery('.banner_slider').cycle({ 
		fx:     'fade', 
		speed:  'slow', 
		timeout: 10000 
		
	});
	
		jQuery('.banner_slider').hover(function() { 
    jQuery('.banner_slider').cycle('pause'); 
	},function(){
		jQuery('.banner_slider').cycle('resume'); 
	}
	
	);
	});
</script>

<div class="bannergroup">
<div class="banner_controls"></div>
<div class="banner_slider">
	<div class="banneritem">
																																																															<a
							href="/sierrasuntimes/index.php/component/banners/click/4" target="_blank"
							title="&#039;Click&#039; here to visit the June Bug Café at the Yosemite Bug, see our Daily Menu on Facebook... Rate #5 on USA Today’s 10Best. Open for Breakfast, Lunch &amp; Dinner.">
							<img
								src="http://goldrushcam.com/sierrasuntimes/images/banners/BugCafe-300.jpg"
								alt="'Click' here to visit the 'June Bug Cafe' at the Yosemite Bug for Breakfast, Lunch & Dinner. They offer Fresh, Local, & Organic options....worth making a trip for!"
								width ="300"								height ="170"							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/sierrasuntimes/index.php/component/banners/click/3" target="_blank"
							title="&#039;Click&#039; here to visit Happy Burger Diner in Mariposa... &quot;We have FREE Wi-Fi, we&#039;re Eco-Friendly &amp; have the Largest Menu in the Sierra&quot;">
							<img
								src="http://goldrushcam.com/sierrasuntimes/images/banners/Happy-Burger-Hours-300.gif"
								alt="'Click' here to visit Happy Burger Diner in Mariposa... "We have FREE Wi-Fi, we're Eco-Friendly & have the Largest Menu in the Sierra""
								width ="300"								height ="170"							/>
						</a>
																<div class="clr"></div>
	</div>
</div>
</div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<a href="/sierrasuntimes/index.php/news/advertising-specials/9453-apg-solar-available-in-mariposa" target="_blank" title="'Click' Here to Visit 'APG Solar' for More Information... and Schedule Your Appointment Today!"><img src="/sierrasuntimes/images/2017/april/Solar.gif" alt="Solar" style="display: block; margin-left: auto; margin-right: auto;" /></a></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div id="ju-contentslider-119" class="ju-contentslider ju-contentslider-vertical default-simple">


	
	<div class="ju-slider-wrap">
				<div class="ju-slider-itemwrap">
		<div class="ju-slider-item item-first" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.chocsoup.net/ " target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/Chocolate_Soup_e0eff20e47a3e8b44916c9e8af00277d_225x114.resized.jpg" title="'Click' For More Info: 'Chocolate Soup', Fine Home Accessories and Gifts, Located In Mariposa, California" width="225" height="114" alt="'Click' For More Info: 'Chocolate Soup', Fine Home Accessories and Gifts, Located In Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.chocsoup.net/ " target='_blank'>'Click' For More Info: 'Chocolate Soup', Fine&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: 'Chocolate Soup', Fine Home Accessories and Gifts, Located In Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://lauraleesautosales.com/ " target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/Laura-Lee-Auto_b80dee3fbf0e64aa72fc26145f16e8f8_225x114.resized.jpg" title="'Click' For More Info: Laura Lee’s Auto Sales in Mariposa… “I can find any car you want!”" width="225" height="114" alt="'Click' For More Info: Laura Lee’s Auto Sales in Mariposa… “I can find any car you want!”"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://lauraleesautosales.com/ " target='_blank'>'Click' For More Info: Laura Lee’s Auto Sales in&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: Laura Lee’s Auto Sales in Mariposa… “I can find any car you want!”</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.allcreaturesvet.biz/" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a2-All-Creatures-Veterinary_34cdd80d360e85ca59d2a480f875cf42_225x114.resized.jpg" title="'Click' Here For All Creatures Veterinary Hospital in Mariposa, CA" width="225" height="114" alt="'Click' Here For All Creatures Veterinary Hospital in Mariposa, CA"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.allcreaturesvet.biz/" target='_blank'>'Click' Here For All Creatures Veterinary&hellip;</a></div><div class="ju-slider-intro">'Click' Here For All Creatures Veterinary Hospital in Mariposa, CA</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://goldrushcam.com/sierrasuntimes/index.php/news/local-news/2613-mariposa-auto-trim-and-auto-glass-moves" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a3-Mariposa-Auto-Trim_5d1afb8e1c653a6522c726f940860a27_225x114.resized.jpg" title="‘Click’ for Mariposa Auto Trim: Get Your Glass Repaired or Replaced at ‘Mariposa Auto Trim’ in Mariposa, California" width="225" height="114" alt="‘Click’ for Mariposa Auto Trim: Get Your Glass Repaired or Replaced at ‘Mariposa Auto Trim’ in Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://goldrushcam.com/sierrasuntimes/index.php/news/local-news/2613-mariposa-auto-trim-and-auto-glass-moves" target='_blank'>‘Click’ for Mariposa Auto Trim: Get Your Glass&hellip;</a></div><div class="ju-slider-intro">‘Click’ for Mariposa Auto Trim: Get Your Glass Repaired or Replaced at ‘Mariposa Auto Trim’ in Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.parks.ca.gov/?page_id=588 " target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a6-Mining-Museum_9fadcfa5cdbe92ccc4581ab8b8b7646f_225x114.resized.jpg" title="'Click' For More Info: ‘California State Mining &amp; Mineral Museum’ Located in Mariposa, California" width="225" height="114" alt="'Click' For More Info: ‘California State Mining &amp; Mineral Museum’ Located in Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.parks.ca.gov/?page_id=588 " target='_blank'>'Click' For More Info: ‘California State Mining &&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: ‘California State Mining & Mineral Museum’ Located in Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://mariposamuseum.com/" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a7-Mariposa-Museum-History-Center_6e5bba903c521391f77319b51c4e8a09_225x114.resized.jpg" title="'Click' For More Info: ‘Mariposa Museum &amp; History Center’ Located in Historic Mariposa, California" width="225" height="114" alt="'Click' For More Info: ‘Mariposa Museum &amp; History Center’ Located in Historic Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://mariposamuseum.com/" target='_blank'>'Click' For More Info: ‘Mariposa Museum & History&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: ‘Mariposa Museum & History Center’ Located in Historic Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.acehardware.com/mystore/index.jsp?store=16137&saddr=37.4849377,-119.96628429999998(mariposa)&daddr=37.492985,-119.973549(5188%20Highway%2049%20North%20Mariposa,%20CA%2095338) " target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a8-Foster_bac528dfc24f6fff4dc736d1e9703e29_225x114.resized.jpg" title="'Click' For More Info: Foster Ace Hardware...the Helpful Place for All your Home and Hardware Needs In Mariposa, California" width="225" height="114" alt="'Click' For More Info: Foster Ace Hardware...the Helpful Place for All your Home and Hardware Needs In Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.acehardware.com/mystore/index.jsp?store=16137&saddr=37.4849377,-119.96628429999998(mariposa)&daddr=37.492985,-119.973549(5188%20Highway%2049%20North%20Mariposa,%20CA%2095338) " target='_blank'>'Click' For More Info: Foster Ace Hardware...the&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: Foster Ace Hardware...the Helpful Place for All your Home and Hardware Needs In Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.sugarpinecafe.com/" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/a9-Sugar-Pine-Cafe_faea959c56e22bac02e3db3352094416_225x114.resized.jpg" title="'Click' For More Info: Sugar Pine Café Located in Historic Mariposa, California" width="225" height="114" alt="'Click' For More Info: Sugar Pine Café Located in Historic Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.sugarpinecafe.com/" target='_blank'>'Click' For More Info: Sugar Pine Café Located in&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: Sugar Pine Café Located in Historic Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.mariposaictc.com/" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/b10-ICTC_e3b1bb09963c95f15d9d81e28036083a_225x114.resized.jpg" title="'Click' For More Info: Inter-County Title Company Located in Mariposa, California" width="225" height="114" alt="'Click' For More Info: Inter-County Title Company Located in Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.mariposaictc.com/" target='_blank'>'Click' For More Info: Inter-County Title Company&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: Inter-County Title Company Located in Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.yosemitewine.com/page/page/1230901.htm" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/b11-Butterfly-Creek-Winery_55cfc70dc4742d4052bd402a2d7c28bb_225x114.resized.jpg" title="'Click' For More Info: Butterfly Creek Winery Located in Mariposa, California" width="225" height="114" alt="'Click' For More Info: Butterfly Creek Winery Located in Mariposa, California"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.yosemitewine.com/page/page/1230901.htm" target='_blank'>'Click' For More Info: Butterfly Creek Winery&hellip;</a></div><div class="ju-slider-intro">'Click' For More Info: Butterfly Creek Winery Located in Mariposa, California</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="http://www.happyburgerdiner.com/ " target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/b12-Happy-Burger-Diner_e40f1aa7dec1b86823805911ad142c3e_225x114.resized.gif" title="'Click' here to visit Happy Burger Diner in Mariposa... &quot;We have FREE Wi-Fi, we're Eco-Friendly &amp; have the Largest Menu in the Sierra&quot;" width="225" height="114" alt="'Click' here to visit Happy Burger Diner in Mariposa... &quot;We have FREE Wi-Fi, we're Eco-Friendly &amp; have the Largest Menu in the Sierra&quot;"/></a>	</div>
								</div><div class="ju-slider-title"><a href="http://www.happyburgerdiner.com/ " target='_blank'>'Click' here to visit Happy Burger Diner in&hellip;</a></div><div class="ju-slider-intro">'Click' here to visit Happy Burger Diner in Mariposa... "We have FREE Wi-Fi, we're Eco-Friendly & have the Largest Menu in the Sierra"</div></div></div><div class="ju-slider-item" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="https://fallonsarazin.scentsy.us" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/b13-Scentsy_4cffb405000e4c005af57e74f643bc72_225x114.resized.jpg" title="*New Link* 'Click' here for more info! Host a party to earn FREE Scentsy or place an order to support a local businesswoman. Thank You!" width="225" height="114" alt="*New Link* 'Click' here for more info! Host a party to earn FREE Scentsy or place an order to support a local businesswoman. Thank You!"/></a>	</div>
								</div><div class="ju-slider-title"><a href="https://fallonsarazin.scentsy.us" target='_blank'>*New Link* 'Click' here for more info! Host a&hellip;</a></div><div class="ju-slider-intro">*New Link* 'Click' here for more info! Host a party to earn FREE Scentsy or place an order to support a local businesswoman. Thank You!</div></div></div><div class="ju-slider-item item-last" style="width:225px; height:114px;"><div class="ju-slider-item-inner inner-item-first" style="width: 100%;"><div class="ju-slider-image">
									<div class="ju-slider-image-inner"><a href="https://www.yosemitebug.com/spa.htm" target='_blank'><img src="http://goldrushcam.com/sierrasuntimes/images/ju_cached_images/b14-Yosemite-Bug-Spa_0ff274dadd136f160cfb1bf603894f2d_225x114.resized.jpg" title="'Click' Here to Visit: 'Yosemite Bug Health Spa'... &quot;We provide a beautiful and relaxing atmosphere... Come in and let us help You Relax&quot;" width="225" height="114" alt="'Click' Here to Visit: 'Yosemite Bug Health Spa'... &quot;We provide a beautiful and relaxing atmosphere... Come in and let us help You Relax&quot;"/></a>	</div>
								</div><div class="ju-slider-title"><a href="https://www.yosemitebug.com/spa.htm" target='_blank'>'Click' Here to Visit: 'Yosemite Bug Health&hellip;</a></div><div class="ju-slider-intro">'Click' Here to Visit: 'Yosemite Bug Health Spa'... "We provide a beautiful and relaxing atmosphere... Come in and let us help You Relax"</div></div></div>		</div>
	</div>
</div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>
						</div>
																		<div id="rt-mainbottom">
							<div class="rt-container">
								<div class="rt-grid-2 rt-alpha">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<!-- Start of StatCounter Code for Joomla -->
<script type="text/javascript">
var sc_project=5849370; 
var sc_invisible=1; 
var sc_security="715ecb7b"; 
</script>
<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="joomla
visitors" href="http://statcounter.com/joomla/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/5849370/0/715ecb7b/1/"
alt="joomla visitors"></a></div></noscript>
<!-- End of StatCounter Code for Joomla --></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-10 rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title">More News Articles</h2>			</div>
	                		                	<div class="module-content">
	                		
	<ul class="relateditems">
			<li>
							<a href="/sierrasuntimes/index.php/news/local-news/12749-february-2018-to-may-2018-fuels-fire-and-weather-assessment-for-central-and-southern-california" class="fj_relatedplus">
		 	February 2018 to May 2018 Fuels, Fire and Weather Assessment for Central and Southern California							 - 2018-02-05									</a>
		
		
		
				</li>
			<li>
							<a href="/sierrasuntimes/index.php/news/local-news/12748-rural-county-representatives-of-california-reports-epa-formally-suspends-wotus-rule-until-2020" class="fj_relatedplus">
		 	Rural County Representatives of California Reports EPA Formally Suspends WOTUS Rule Until 2020							 - 2018-02-05									</a>
		
		
		
				</li>
			<li>
							<a href="/sierrasuntimes/index.php/news/local-news/12747-california-senator-dianne-feinstein-says-trump-s-nuclear-posture-review-is-deeply-troubling" class="fj_relatedplus">
		 	California Senator Dianne Feinstein Says  Trump’s Nuclear Posture Review is Deeply Troubling							 - 2018-02-05									</a>
		
		
		
				</li>
			<li>
							<a href="/sierrasuntimes/index.php/news/local-news/12746-blm-and-forest-service-reduce-2018-grazing-fees" class="fj_relatedplus">
		 	BLM and Forest Service Reduce 2018 Grazing Fees							 - 2018-02-05									</a>
		
		
		
				</li>
			<li>
							<a href="/sierrasuntimes/index.php/news/local-news/12745-soroptimist-international-of-mariposa-donates-a-1-000-to-mountain-crisis" class="fj_relatedplus">
		 	Soroptimist International of Mariposa Donates a $1,000 to Mountain Crisis							 - 2018-02-05									</a>
		
		
		
				</li>
	</ul>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 8/10/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4352407648817561"
     data-ad-slot="9544659370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	                	</div>
                	</div>
           </div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
																	</div>
				</div>
			</div>
								</section>
						<footer id="rt-footer-surround">
			<div class="rt-footer-overlay"></div>
			<div class="rt-container">
																<div id="rt-copyright">
					<div class="rt-container">
						<div class="rt-grid-4 rt-prefix-4 rt-alpha rt-omega">
    	<div class="clear"></div>
	<div class="rt-block">
		2004-2018 Sierra Sun Times	</div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
							</div>
		</footer>
						
																	</div>  
</body>
</html>
